Resolved
Response times and error rates are back to normal levels.
Posted 14 years ago, Dec 15, 2010 16:33 UTC
Issue
We are seeing higher than normal error rates and sporadic slow response times. We are investigating.
Posted 14 years ago, Dec 15, 2010 16:23 UTC