Problem Provisioning Dedicated DBs

Apps 43 minutes
Data 17 minutes
Tools 17 minutes

Activity

  • Resolved

    The issue has now been resolved. We suffered an interruption of database provisioning background worker availability caused by continually restarting processes. We are continuing to monitor the situation to ensure worker availability.

    Posted 14 years ago, Dec 2, 2010 00:18 UTC

  • Issue

    We're still working on the issue.

    Posted 14 years ago, Dec 1, 2010 23:52 UTC

  • Issue

    We're currently having a partial tools outage with provisioning dedicated databases.

    Posted 14 years ago, Dec 1, 2010 23:35 UTC

Current status