Momentary git push unavailability

Tools 0 minutes

Activity

  • Resolved

    resolved.

    Posted 14 years ago, Dec 1, 2010 00:56 UTC

  • Issue

    Git push deployment was momentarily unavailable due to an unexpected change in the response format of an internal API. The problem was corrected immediately and git push deploys are now working as expected.

    Posted 14 years ago, Dec 1, 2010 00:56 UTC

Current status