Resolved
The load balancer misconfiguration has been corrected. The software that manages the load balancer configuration has also been updated to permanently resolve the problem.
Resolved
This issue is now resolved. Due to a misconfiguration in our load balancer, a failure of a front-end web server caused the hostname SSL service to become unavailable. We have repaired the faulty web server and are in the process of correcting the configuration problem so that the problem does not recur in the future.
Issue
The hostname based SSL service is currently unavailable. We are working to restore service as quickly as possible and expect it to be back online within a few minutes. We will update this issue as more information becomes available.