Resolved
We are continuing to track increased latency on our provider's network. At this time it does not appear to be impacting application performance so we are closing this incident. We will continue to monitor this issue internally and will post updates to this site if we detect any increase in the error rates.
Issue
We are currently tracking increased network latency with our upstream provider. Applications are responding normally but we will continue to monitor the situation until latency returns to expected levels.
Issue
Error rates are very low, but we are continuing to investigate some increased network latency on our internal network.
Issue
We are currently investigating an increase in the rate of errors and some intermittent timeouts from applications. We will provide updates as more information becomes available.