A Shared Database is offline

Data 55 minutes

Activity

  • Resolved

    The shared database is back online and all active applications that were affected are now operational.

    Posted 14 years ago, Nov 15, 2010 23:03 UTC

  • Update

    We are still working to bring the affected applications back online. We will update this issue when additional information is available.

    Posted 14 years ago, Nov 15, 2010 22:51 UTC

  • Issue

    The database server is back online and we are working to bring the affected applications back online.

    Posted 14 years ago, Nov 15, 2010 22:31 UTC

  • Issue

    A shared database server is currently offline affecting a small percentage of applications. We are currently working to bring it back online.

    Posted 14 years ago, Nov 15, 2010 22:08 UTC

Current status