Dyno Stability Errors

US
Apps 2 hours, 21 minutes

Follow-up Report

Activity

  • Resolved

    This issue is now resolved

    Posted 8 years ago, Dec 16, 2016 12:17 UTC

  • Monitoring

    We have completed updating our US region and we will continue to monitor for any reoccurrences of Dyno instability.

    Posted 8 years ago, Dec 16, 2016 12:05 UTC

  • Update

    Our engineers are continuing to update and monitor our US region. If you are experiencing Dyno instability due to segmentation faults, you can use the CLI command heroku restart, to relocate your Dynos to an updated Dyno host.

    Posted 8 years ago, Dec 16, 2016 11:49 UTC

  • Update

    We are continuing to update our US region and monitor for any reoccurrences of Dyno instability.

    Posted 8 years ago, Dec 16, 2016 11:22 UTC

  • Update

    Our engineers have identified the cause of the Dyno segmentation fault errors and are implementing the fix across our US region.

    Posted 8 years ago, Dec 16, 2016 10:30 UTC

  • Issue

    We are investigating an increase in segmentation fault errors in apps across the US region.

    Posted 8 years ago, Dec 16, 2016 09:55 UTC

Current status