Intermittent Git Push Failures

Tools 1 hour, 11 minutes

Activity

  • Resolved

    Git pushes are back to normal. Maintenance is complete. We'll continue to monitor for any irregularities.

    Posted 14 years ago, Nov 10, 2010 08:30 UTC

  • Update

    Maintenance is still in progress.

    Posted 14 years ago, Nov 10, 2010 07:55 UTC

  • Issue

    We're performing maintenance and there may be intermittent git push failures.

    Posted 14 years ago, Nov 10, 2010 07:18 UTC

Current status