Git timeout; Idled dyno spinup failure

Apps 11 minutes
Tools 11 minutes

Activity

  • Resolved

    Git push and idled app service has been restored for all apps.

    A root cause analysis will be posted shortly.

    Posted 15 years ago, Oct 15, 2009 22:04 UTC

  • Issue

    We are currently experiencing two errors. Free apps that have idled out are not loading and git pushes are failing.

    These share the same root cause, and ops is currently working on resolving the issue. We expect to have this resolved very shortly.

    Posted 15 years ago, Oct 15, 2009 21:52 UTC

Current status